Rechtliches+Kontakt

Newsfeeds

Newcomer Peugeot Landtrek Pickup - von : bb

Neues von Pickuptrucks - 21. Februar 2020 - 14:01
Andere wie Fiat, VW und Mercedes geben den Pickup Markt ganz oder teilweise auf, Peugeot kommt zurück mit dem Landtrek:
www.stern.de/au...12936

Den Link habe ich gerade im Pickup Wohnkabinenforum gesehen, hier ist das aber sicher auch in Info, die manchen interessiert.
Die Eckdaten aus dem Artikel zitiert:
2 Liter Commonrail-Diesel mit 110 kW / 150 PS und 350 Nm.2,4 Liter Vierzylinder-Benziner mit 155 kW / 211 PS / 320 , Nm. Allradversionen mit Untersetzung, Wattiefe bei 60 Zentimetern. Nutzlast bis 1,2 Tonnen, Anhängelast bis 3,5 Tonnen, Breite zwischen den Radkästen über 1,20m, so dass Europaletten quer auf die Pritsche passen.

Da stellen sich die Fragen, ob PSA beim PU mit Toyota kooperiert, denn der letzte Peugeot Pickup wird ja schon seit Jahrzehnten nicht mehr angeboten, ob und wann der nach Europa kommt und wie es mit Hybridlösungen aussieht.

Neue Batterie für vFL 2014 2,2l 4x4 - von : MAB

Neues von Pickuptrucks - 19. Februar 2020 - 15:26
Hi,

aufgrund der Angaben in der VARTA-Datenbank (Batterie-Finder) hatte ich für meinen Ranger vFL 2014 2,2l 150PS 4x4 Limited die Varta Silver Dynamic E38 74Ah 750CCA erworben.

Beim heutigen Einbau musste ich jedoch feststellen, dass diese E38 (278x175x175) nicht richtig passte.

Die in meinem Ranger verbaute FoCoMo Batt. (315x175x175, 68 Ah 120RC 750CCA) war bereiter und auch der originale Stahl-Befestigungsbügel passte nicht.

Gepasst hätte die F18 mit (315x175x175) 85Ah 800CCA.

Da ich die Batt. dringend benötige (Urlaufsfahrt steht an), kam ein Umtausch nicht in Frage.

Mit etwas Anpassung konnte ich die E38 sicher befestigen, hätte aber einfacher sein können.

Von den Leistungsdaten/Anschlüssen passt die E38 natürlich.

Werde nun die E38 verwenden.

Nach dem Urlaub habe ich noch einen Termin bei meinen FFH bezüglich BMS.

Werde dann berichten, was möglich ist (mit Forscan geht beim vFL bezüglich BMs nichts).

MlG
MAB

Kalkar 2020 - von : U62

Neues von Pickuptrucks - 18. Februar 2020 - 20:01
Gruß in die Runde,
hat schon jemand vor hierhin : www.4x4-rhein-waal.de/ zu fahren ?
ich werde wohl erst Samstags hintuckern
udo

Kleinteil defekt - FFH möchte komplette Baugruppe wechseln - von : Fly5#

Neues von Pickuptrucks - 18. Februar 2020 - 8:41
Schreibe das mal als Hinweis für alle, die neue Kleinteile benötigen und ganze Baugruppen zum Unverschämtpreis ordern sollen.
Ich benötigte den kleinen schwarzen Plasteschnäpper, welcher die Klappe zum Armlehnenfach, an der Mittelkonsole schließt.
Dieses Miniteil war nicht vom FFH besorgbar. Der wollte die gesammte Mittelkonsole tauschen. Beim Preis hab ich ihn nicht ausreden lassen und mit "Vergiss es, rede nicht weiter!" gekontert. Der FFH kann nichts dafür und meinte nur, "Ein neues Auto ist unbedeutend teurer".
Meinen Plan, ausbauen und mit Federstahl selber fertigen, musste ich nicht umsetzen. Nach demontage des Plasteteils, war eine Nummer ersichtlich. Mit dieser und GOOGLE fand ich dann dieses Kleinteil bei Mazda . Ford bediente sich bei der Armlehne also beim Mitbewerber. Nun hat mir der MazdaHändler das Teil für (immernoch unverschämte) 36 € besorgt.
Also, baut schadhafte Teile erst mal aus und sucht nach einer verwertbaren Art.-Nr.
Gruß Frank

Empfehlung verstärkte Kupplung für K60T Bj.:2005 - von : Tompeng82

Neues von Pickuptrucks - 18. Februar 2020 - 8:16
Moin ich bräuchte mal euer Schwarm wissen.
Ich möchte bei meinem K60T die Kupplung wechseln und gleich eine verstärkte Kupplung ein bauen.
Welche würdet ihr mir empfehlen
zu1: 7431 zu2: 506

Anhängerbetrieb und Offroadbertieb

US- Pick-Up mit 1 1/2 Führerhaus? - von : Iron

Neues von Pickuptrucks - 17. Februar 2020 - 23:47
Hallo US-Fahrer hier im Forum. Mal eine Frage: Gibt es bei den gängigen Pick-Up´s auch Modelle mit 1 1/ 2 Führerhaus? Wie beim Ranger z.b. Extracap? . Nur so rein interessehalber.
Mfg Iron

Fussmatten - Ranger & Ranger Raptor - von : philmorand

Neues von Pickuptrucks - 17. Februar 2020 - 23:05
Hallo zusammen

Ich bin neuer Besitzer eines Ranger Raptors und auf der Suche nach passenden Gummi-Fussmatten.

Kann mir jemand sagen ob die Matten eines Ranger WT auch in den Ranger Raptor passen?

Im Voraus herzlichen Dank!

Kaufberatung und Erfahrungen 2016+ Ranger - von : Wocamai

Neues von Pickuptrucks - 16. Februar 2020 - 21:19
Hallo zusammen,

wie man sieht, bin ich völlig neu in diesem Forum. Ich war jahrelang aktiv und passiv bei MT aktiv und bin nun, da ich mich für einen PU interessiere, auf dieses Forum gestoßen.

Wie der Titel schon sagt, bin ich an einem Ford Ranger interessiert. Genauer gesagt, an einem 3.2 Wiltrak oder ggf. einem 3.2 Limited in der Black Edition. Ich werde das Fahrzeug ausschließlich privat nutzen und benötige kein "Arbeitsesel".
Nach einiger Zeit in den USA möchte ich schlicht und einfach einen PU und habe auch regelmäßig einen Nutzen für die Ladefläche. --> Leben könnte ich auch ohne, das ist so und das ändert nichts daran, dass ich einen PU möchte.

Ich habe mich nun wochenlang informiert, bin ein 2018er Modell probegefahren und war vollends überzeugt. Nun kamen aber einige Themen auf, zu denen ich gerne eine 2. Meinung hätte, da sie durchaus kaufentscheidend sein können.

Interessiert bin ich an einem 2016er und aufwärts WT 3.2. (bis ca. 30.000€) Nun habe ich einige erschreckende Bilder gesehen, wie Ranger am Unterboden rosten können, wenn sie nicht entsprechend geschützt werden/wurden.
Ist davon auszugehen, dass ich bei einem 2-3 Jahre alten Ranger den Rostschutz noch rechtzeitig aufbringen kann, oder denkt ihr, es ist für diese schon zu spät? Wie schlimm rosten die unbehandelten Ranger denn wirklich? Ich gehe einfach davon aus, dass Leute die ihren PU nach 2-3 Jahren abgeben nicht besonders viel Aufwand in dessen Konservierung gesteckt haben.

Ebenfalls das Thema Rost: Rost unter der Ladewanne. Ich habe viele Beiträge gelesen, dass Nutzer ihre PUs beschichten lassen und dann die Ladewanne drauf packen. Ich habe in viele Rangers die ich sehe reingelinst und alle hatten die originale Wanne ohne besondere Beschichtung drunter. Ich hatte gedacht, dass ich 1x jährlich die Wanne rausnehme und etwaige Reibungsstellen behandle und ggf. dort lokal ein Dämmaterial einlege. Ist das blauäugig?

Letzter Punkt: Der 3.2 mit EU6. Da ich in einem EU5-sensiblen Teil Deutschlands (Stuttgart) lebe, ist EU6 Pflicht. Ist der EU6 3.2 wirklich so viel schwächer als der EU5? Ich habe Zahlen von 30 fehlenden PS gelesen, möchte das aber nicht ganz Glauben, da das ja fast schon böse Buben wäre.

Wie ihr seht, würde ich gerne zur PU-Community gehören, habe aber noch einige Fragen, die ich so auch aus anderen Threads nicht beantworten konnte.
Die kritischste Frage ist wohl die mit dem Unterbodenschutz. Da ich das Fahrzeug einige Jahre fahren will, wäre es nicht wünschenswert, wenn der Unterboden weggammelt. (Ich meine damit technische und nicht nur optische Mängel).

VG
Stefan

Hardtop Höhe bitte abmessen - von : austrian type-R

Neues von Pickuptrucks - 15. Februar 2020 - 9:45
Hi. Kann mir jemand mit HARDTOP sagen was beim np300 die Höhe von der Ladefläche zur Unterkannte Hardtop ist? Damit ich weiss wie hoch Dinge sein können die ich einladen kann. Wichtig auch: welches Hardtop habt ihr da gemessen? danke!

lg
Christian

Frontbügel K60T/K74T - von : Tompeng82

Neues von Pickuptrucks - 14. Februar 2020 - 18:06
Moin zusammen hat noch wer nen Front Bügel von nem L200 Bj.:2005 rum liegen.

Radbolzen abgeschert - von : U62

Neues von Pickuptrucks - 14. Februar 2020 - 17:06
Gestern Mittag hatte ich auch dem Weg zur Autobahn ein stärker werdenes Vibrieren an der Vorderachse.
Dies wurde so schlimm das ich rechts rangefahren bin, da traf mich dann fast der Schlag.
Vorne rechts waren 4 der 6 Radbolzen abgeschert.
Bin dann zum Fordhändler des Vertrauens geschlichen (400 m). Dort wurde der Wagen dann sofort auf die Bühne geholt.
Neue Radbolzen und Muttern bestellt und heute morgen vorsorglich alle 24 gewechselt.
Hier erstmal Tausend Dank an Ford Vonzumhoff in Wuppertal, die wirklich alles möglich gemacht haben damit ich den Wagen heute wieder in Empfang nehmen konnte.
Warum die Radbolzen gerissen sind ist allen ein Rätsel.
Die Räder wurden erst vor 14 Tagen nach einer Inspektion der Bremsen, in einer Werkstatt, wieder montiert und mit Drehmomentschlüssel angezogen.
Hier mal ein Bild der Reste:


Was hätte passieren können wenn ich auf der Bahn gewesen wäre mag ich mir nicht ausmalen, aber es ist ja nochmal gut gegangen.

Udo

Clip/Halter Kotflügerverbreiterung (Hinweiß) - von : Lukas1979

Neues von Pickuptrucks - 14. Februar 2020 - 16:51
Hallo zusammen,

ich hab immer noch die ganzen Clips herumliegen von der "Unterflur Reinigung/Lackierung". Hatte ich letztes Jahr dann doch gar nicht gebraucht. Der Mensch der das gemacht hat, hat die alten Clips ganz gelassen. Naja jetzt liegen die nur herum.

Kann das jemand gebrauchen? Meiner dicker ist ein KA0T (2011)

ebay Artikelnummer : 333514839018


Gruß Lukas

PS: Liebe Admins, sollte ich gegen die Forenregeln verstossen löscht den Beitrag einfach. Ich kein direktes Verbot gefunden.

Kühlwasserverlust K60T - von : Tompeng82

Neues von Pickuptrucks - 13. Februar 2020 - 21:12
Moin Allerseits,
ich habe bei meinem am WE die Zahnriemen gewechselt und im gleichen Atemzug die Wasserpummpe alles Originale jetzt habe ich heute unter dem dicken ne pfüze und kein plan wo es her kommt
selbst verständlich habe ich den Flansch am Block gereinigt

Bordspannung fällt von 14,5V auf 13,5V? - von : DieterK

Neues von Pickuptrucks - 13. Februar 2020 - 13:53
Hallo,

nachdem auch bei mir die serienmäßige Autobatterie immer schwächer wurde, habe ich meinem Ranger auch eine neue Batterie gegönnt.

Ich hatte bei der alten Batterie die Spannung immer mit so einem billigen Messgerät für den Zigarettenanzünder geprüft.

Bei der neuen Batterie fällt mir jetzt immer auf, dass direkt nach dem starten des Motors die Spannung bei 14,5V liegt, und nach einiger Zeit sackt diese immer auf 13,5V (bei laufendem Motor). Sobald ich den Motor dann ausschalte, sinkt sie wieder auf 12,xV.

Ist eventuell die Batterie voll und das BMS schaltet irgendetwas um? Mit der alten Batterie hatte ich immer um die 14,5V.

Danke

Dieter

Motor Aussetzer und Absterben bei Standgas/Leerlauf unter 1000 U/min - von : Whiteranger

Neues von Pickuptrucks - 13. Februar 2020 - 9:57
Hallo in die Runde!
nachdem ich nun Stunden mit dem Auto verbracht und ebenso viel Zeit in diverse Foren gesucht habe starte ich mal den Versuch hier Hilfe oder Tips zu bekommen.
Ich habe eine Ranger Extra 3,2l Bj2014, 2018 gebraucht gekauft. Akt. Km Stand 95000.

Nachdem ich jahrelang Mercedes gefahren habe bin ich mal aus einer Laune heraus auf den Ranger umgestiegen. Das es etwas anderes ist, auch vom Service beim FFH habe ich schnell spüren müssen.

Neben einigen Kleinigkeiten wie defekte Klimaanlage (3 Rep Versuche, 850,-€ für die Tonne) und einem beim FFH falsch eingebauten Riemen, der mir den Turboschlauch aufgeschliffen hat bin ich von der Werkstattqualität des Fachhändlers völlig "überzeugt".

Nun zum Problem.:
Das Auto startet immer zuverlässig. je nach Laune geht er aber entweder direkt wieder aus oder er läuft eine Weile im Stand, hat Aussetzer bis er dann irgendwann doch ausgeht. Beginnt man mit der Fehlersuche läuft er natürlich meistens brav ohne Aussetzer.
Er lässt sich immer wieder starten, nachdem man die Zündung ausgeschaltet hat. Direkter Startversuch geht nicht (gelbes Motorsymbol leuchtet).
Der Fehlerspeicher ist leer. Provozieren von Fehlern wie Abziehen des Nockenwellensensors etc. erzeugen entsprechende Meldungen.
Auffallend ist ein deutlich zu vernehmendes Relais-Klacken im Fahrerfußraum. danach geht die Batterieanzeige an und das gelbe Motorsymbol. gelegentlich auch dei ESp Leuchte oder etwas anderes und er Motor geht aus.
Mein Verdacht, daß es sich um irgendein Masseproblem handeln könnte finde ich bislang nicht bestätigt. Batterieanschlüsse bis zum Relaiskasten vorne und im Motorraum oben und unten habe ich überprüft und auch gemessen. Keine nennenswerten Übergangswiderstände.
Da alle Sensoren, die ich mir angesehen habe alle Ihre Anschlüsse über den Steckverbinder bekommen ist ein Masseproblem wohl auch ausgeschlossen. Oder gibt es ein Masseband zwischen Karosse und Motor? Bislang habe ich nur ein Kabel von Batterie zum Motorträger gefunden.
Wenn der Motor zu ruckeln beginnt und man gibt etwas Gas, endet das Spiel sofort und er läuft rund.
Die Generatorspannung ist stabil bei 14.3V. Auch das Ein und Ausschalten von großen Verbrauchern erzeugt wenn überhaupt nur kurze Spannungseinbrüche von ca. 0,5V.

Bislang wurde folgendes gemacht:
Batterie gewechselt
Ölwechsel
SIcherungskasten zerlegt und kontrolliert
Alle Kabelverbindungen im Motorraum abgezogen, Kontakte kontrolliert, mit Kontaktspray und Vaseline wieder verbaut
Mehrfaches Auslesen des Steuergerätes: Keine Meldung
Dieselfilter gewechselt, Kraftstoffpumpendruck kontrolliert
Nockenwellensensor getauscht (übrigens problematisch da Zubehörteile als defekt angezeigt werden)
Turboschlauch erneuert
LMM überprüft, gemessen
Sichtprüfung aller Schläuche und Kabel im Motorraum.

Gibt es evtl irgendeine Überwachungsfunktion, die den Motor sofort abschaltet um Ihn vor Schaden zu bewahren?

Ich würde ich gerne mal wieder ganz normal an der Ampel stehen und nicht ständig damit rechnen zu müssen das die Karre abstirbt oder wie ein störrischer Esel loshoppelt bis die Drehzahl ausreichend für den normalen Fahrbetrieb ist...

Jemand ne Idee?

Mein Navara d40 macht Probleme Leistungsverlust ;( - von : Martinm27

Neues von Pickuptrucks - 12. Februar 2020 - 22:04
Moin , erst mal danke für jede Hilfe .
Ich versuche es mal zu erklären .

Ich hatte vor ca ein halben Jahr immer beim leicht bis Vollgas geben so Leistungslöcher . Es war mal schlimmer mal weniger , bis er die Lampe angeschmissen hat (Motorkontolle) . Danach hat er Agr Ventil Angezeigt und habe dieses mit einem Speziellen Reiniger gesäubert . Eingebaut und Fehler gelöscht . Nach jedem Start wieder der Fehler AGR Ventil angezeigt . Also habe ich ihn angelernt und es war weg.
Jetzt fängt er wieder so an nur teilweise schlimmer !!!! Er zeigt keine Fehler an nix , habe eben es nochmal Angelernt , aber alles gut.
Ein Kollege meint , das es auch die Injektoren sein können . Habe mit dem Problem auch frischen TÜVund ASU bekommen. Jetzt habe ich mal mit einem Reiniger (Diesel ) versucht das etwas zu bewirken , es wurde besser jetzt macht er es ab und an mal . Aber immer wenn mein leicht beschleunigt und dann drauf drückt macht er das und wenn ich auf dem Gas bleibe fängt er sich nach paar Sekunden und dann drückt er auch wieder. Bin auch der Meinung , das der Turbo leiser wird dabei bis er druck bekommt.

Ich dachte mir , ich wechsel das AGR (Neu ) anlernen und hoffe das es weg ist . Wie damals , nur da hat er es nicht so heftig gemacht und so oft. Vor allem weil er keine Fehler anzeigt. Er raucht auch nicht usw . Der TÜV meint er hätte absolute top Werte.

Habt ihr sowas schon mal gehabt?

Danke euch alle !!!

Erste Ausbaustufe erreicht - von : Alfi59

Neues von Pickuptrucks - 12. Februar 2020 - 15:19
So, Termin bei Genesis ist vorbei und nun ist die erste Ausbaustufe erreicht. Jetzt geht es an die Innereien wie Photovoltaik, Ladebooster, Zusatzbatterie, Küchenblock und Kühlboxauszug.

Wer die Ein und Umbauten bei Youtube verfolgen möchte, hier mein Kanal: camp-tours www.youtube.com...hu3JQ

LG, Alfred


Fahreindruck Ranger 2020 mit 2.0 SiTurbo 170PS - von : Johannes_82

Neues von Pickuptrucks - 11. Februar 2020 - 11:51
Hi,
ist schon jemand von euch den neuen 170 PS Ranger mit Handschalter oder 10-Gang Automatik gefahren? Wie ist er im vergleich zum 3.2er oder dem 2.0 BiTurbo?

Seiten

www.L200-Club.eu Aggregator abonnieren